Scanning services slowed
Incident Report for Ravenna Suite
Resolved
Scanning services are back to normal. We apologize for any delay.
Posted 6 months ago. Jan 21, 2018 - 08:46 PST
Identified
We are working to resolve an issue that is delaying scanning services. Files uploaded in the last 48 hours may not be finished processing until the end of the day. We apologize for this service delay.
Posted 6 months ago. Jan 19, 2018 - 10:25 PST