Site slowdown due to high traffic volume
Incident Report for Ravenna Suite
Resolved
Site performance has returned to normal. We apologize for the interruption and for any inconvenience caused.
Posted 3 months ago. Jan 09, 2018 - 15:51 PST
Update
Site performance has returned to normal, but we will continue to monitor ADMIT and HUB for any possible slowdown.
Posted 3 months ago. Jan 09, 2018 - 12:55 PST
Monitoring
We are continuing to monitor the site for any possible slowdown. We will update this page again by 12:45pm PST.
Posted 3 months ago. Jan 09, 2018 - 11:55 PST
Identified
We believe we've identified the issue and are conducting tests to confirm and resolve. Again, we apologize for the inconvenience. We will update this page again by 11:45am PST.
Posted 3 months ago. Jan 09, 2018 - 10:46 PST
Investigating
We are investigating an issue causing long page load times. We are sorry if this has interrupted your ability to complete and submit applications. We are working to resolve this issue as soon as possible and will update this page again at 10:45am PST.
Posted 3 months ago. Jan 09, 2018 - 09:42 PST